Forgot your password?    
+ Reply to Thread
Results 1 to 5 of 5

Thread: [AutoConfig Error Report] while performing cloaning

  1. #1

    [AutoConfig Error Report] while performing cloaning

    [AutoConfig Error Report]
    The following report lists errors AutoConfig encountered during each
    phase of its execution. Errors are grouped by directory and phase.
    The report format is:
    <filename> <phase> <return code where appropriate>

    [SETUP PHASE]
    AutoConfig could not successfully execute the following scripts:
    Directory: /u01/application/prodcomn/admin/install/PROD_appsoracle
    adgendbc.sh INSTE8_SETUP 127
    adgentopfile.sh INSTE8_SETUP 127
    txkMultinode.sh INSTE8_SETUP 1

    [APPLY PHASE]
    AutoConfig could not successfully execute the following scripts:
    Directory: /u01/application/prodappl/ieo/11.5.0/admin/scripts/PROD_appsoracle
    ieozip.sh INSTE8_APPLY 127
    ieozipall.sh INSTE8_APPLY 127


    AutoConfig is exiting with status 5

    The log file for this session is located at: /u01/application/prodappl/admin/PROD_appsoracle/log/05051534/adconfig.log

    ------->

    I did changes in "adgendbc.sh" file replacing "jre "to "java" in those lines which have "bin" include path and after that i have run "autoconfig" but the error is same.

  2. #2
    Expert Oracle Administrator
    Join Date
    Oct 2011
    Location
    New Delhi, India
    Posts
    427
    I did changes in "adgendbc.sh" file replacing "jre "to "java" in those lines which have "bin" include path and after that i have run "autoconfig" but the error is same.

    Dont change adgendbc.sh , Change the ADJVAPRG in the context file to use java instead of jre , and then run autoconfig.

  3. #3
    Thanks Sir for your prompt response.

  4. #4
    Oracle DBA
    Join Date
    Jan 2012
    Posts
    3
    I did changes but still below mentioned scripts is not able to run


    Directory: /u01/apps1/prodora/iAS/Apache/perl/bin/perl -I /u01/apps1/prodora/iAS/Apache/perl/lib/5.00503:/u01/apps1/prodora/iAS/Apache/perl/lib/site_perl/5.005:/u01/apps1/prodappl/au/11.5.0/perl /u01/apps1/prodcomn/admin/install/prod_appsoracle
    adupdlobs.pl INSTE8_APPLY 256


    AutoConfig is exiting with status 1

  5. #5
    Oracle DBA
    Join Date
    Jan 2012
    Posts
    3
    Hi,

    If anybody face this error or know how to resolve Plz reply

+ Reply to Thread

Similar Threads

  1. How To Read An AWR Report ?
    By ajaychandi in forum Core Database Administration and Monitoring
    Replies: 0
    Last Post: 05-05-2012, 10:55 PM
  2. Error occurred at autoconfig phase while cloning apps11i
    By mdmasood in forum Oracle Apps Patching and Cloning, Installation , Migration,Upgrades
    Replies: 0
    Last Post: 03-11-2012, 12:30 PM
  3. Applied CU2 Patch running autoconfig afterwards getting error!! Listing the error
    By dbaANKIT in forum Oracle Apps Patching and Cloning, Installation , Migration,Upgrades
    Replies: 1
    Last Post: 01-30-2012, 12:21 AM
  4. Error while applying 5478710 TXK (FND & ADX) AUTOCONFIG ROLLUP PATCH O on DB 9.2.0.8
    By mdmasood in forum Oracle Apps Patching and Cloning, Installation , Migration,Upgrades
    Replies: 0
    Last Post: 11-10-2011, 04:55 PM
  5. Create and Analyze Awr report
    By dbaANKIT in forum Database Performance Management,Database Links,Materialized Views
    Replies: 0
    Last Post: 11-06-2011, 12:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

DBA Lounge (P) Ltd. deals in Oracle Technologies on Consulting, Resourcing, Corporate Training


Online and corporate training available on Oracle Database 11g, Oracle 11g Real Application Cluster (RAC), Oracle Applications 11i/R12, Oracle Fusion Middleware 11g, Oracle Identity Management-OIM, Oracle Internet Directory 11g-OID, Oracle Business Intelligence Enterprise Edition-OBIEE, Oracle Golden Gate, Oracle Access Management-OAM, Oracle Internet Directory-ODS, Oracle Identity Analytics Architecture-OIA Statistics