Error While mounting ocfs on the New node :
===================================
mount -t ocfs2 /dev/sdb1 /ocfs

mount.ocfs2: Transport endpoint is not connected while mounting /dev/sdb1 on /ocfs.
[root@rac3 ocfs2]#


/var/log/messages shows the following errors :
=====================================

Dec 18 17:07:34 rac3 kernel: (13487,0)2net_connect_expired:1444 ERROR: no connection established with node 1 after 10 seconds, giving up and returning errors.
Dec 18 17:07:34 rac3 kernel: (13544,0):dlm_request_join:786 ERROR: status = -107
Dec 18 17:07:34 rac3 kernel: (13544,0):dlm_try_to_join_domain:934 ERROR: status = -107
Dec 18 17:07:34 rac3 kernel: (13544,0):dlm_join_domain:1186 ERROR: status = -107
Dec 18 17:07:34 rac3 kernel: (13544,0):dlm_register_domain:1379 ERROR: status = -107
Dec 18 17:07:34 rac3 kernel: (13544,0)cfs2_dlm_init:2007 ERROR: status = -107
Dec 18 17:07:34 rac3 kernel: (13544,0)cfs2_mount_volume:1062 ERROR: status = -107
Dec 18 17:07:34 rac3 kernel: ocfs2: Unmounting device (8,17) on (node 2)
Dec 18 17:07:36 rac3 kernel: o2net: no longer connected to node rac1 (num 0) at 192.168.2.131:7777
Dec 18 17:09:02 rac3 sshd(pam_unix)[13643]: session opened for user root by root(uid=0)

To workaround with the problem :
================================
1) Verified that entries in /etc/ocfs2/cluster.conf were fine on the new node

2) As root , Stopped cluster Services on the other RAC Nodes of the Cluster
crsctl stop crs

3) Unmounted the /ocfs file system on the other rac nodes of the cluster
umount /ocfs

4) mounted the /ocfs file system on the new rac node
Mount the /ocfs file system on the existing cluster rac nodes

5) Start the CRS Services on the existing RAC nodes of the cluster.
crsctl start crs