Forgot your password?    
+ Reply to Thread
Results 1 to 4 of 4

Thread: Using runInstaller on a Non Certified Release

  1. #1
    Expert Oracle Administrator
    Join Date
    Oct 2011
    Location
    New Delhi, India
    Posts
    427

    Using runInstaller on a Non Certified Release

    eg : 10GR2 on RHEL 6 is currently not certified
    While calling the runInstaller use the -ignoreSysPrereqs option

    ./runInstaller -ignoreSysPrereqs

    When you use this , the steps relating to system checks - while checking the prerequisites will not be executed.

  2. #2
    Oracle DBA
    Join Date
    Oct 2011
    Posts
    2
    While running the runinstaller with the -ignoreSysPrereqs option.
    It checks for the operating system requirements still and throws the following desription:

    1 errors, 1 warnings, 4 requirements to be verified.

    Checking operating system requirements ...
    Expected result: One of redhat-3,redhat-4,SuSE-9
    Actual Result: redhat-Red Hat Enterprise Linux Server release 6.1 (Santiago)
    Check complete. The overall result of this check is: Failed <<<<
    Problem: Oracle Database 10g is not certified on the current operating system.
    Recommendation: Make sure you are installing the software on the correct platform.
    ================================================== =====================

    Checking operating system package requirements ...
    Check complete. The overall result of this check is: Not executed <<<<
    OUI-18001: The operating system 'Linux Version redhat-Red Hat Enterprise Linux Server release 6.1 (Santiago)' is not supported.
    Recommendation: Install the required packages before continuing with the installation.
    ================================================== =====================

    Checking kernel parameters
    Check complete. The overall result of this check is: Not executed <<<<
    OUI-18001: The operating system 'Linux Version redhat-Red Hat Enterprise Linux Server release 6.1 (Santiago)' is not supported.
    Recommendation: Perform operating system specific instructions to update the kernel parameters.
    ================================================== =====================

    Checking Recommended glibc version
    Check complete. The overall result of this check is: Not executed <<<<
    OUI-18001: The operating system 'Linux Version redhat-Red Hat Enterprise Linux Server release 6.1 (Santiago)' is not supported.
    Recommendation: You may actually have installed packages which have obsoleted these, in which case you can successfully continue with the install. If you have not, it is recommended that you do not continue. Refer to the readme to find out how to get the missing packages.
    ================================================== =====================

    Checking for Oracle Home incompatibilities ....
    Check complete. The overall result of this check is: Failed <<<<
    Problem: Oracle Database 10g Release 2 can only be installed in a new Oracle Home
    Recommendation: Choose a new Oracle Home for installing this product.
    ================================================== =====================

    and it does not proceed further.
    Please help.!!!

  3. #3
    Expert Oracle Administrator
    Join Date
    Oct 2011
    Location
    New Delhi, India
    Posts
    427
    Udit ,

    The error is not relating to -ignoreSysPrereqs
    You probably are doing an installation at a location which already contains the ORACLE_HOME files...Please set up the ORACLE_HOME to a different location , or first uninstall this ORACLE_HOME (if it is not needed )- ie details of this ORACLE_HOME should not be there in the inventory you are currently using , and clear the ORACLE_HOME you are using..see the error message you are getting :

    Problem: Oracle Database 10g Release 2 can only be installed in a new Oracle Home
    Recommendation: Choose a new Oracle Home for installing this product.



    Thanks
    Hemant

  4. #4
    Oracle DBA
    Join Date
    Oct 2011
    Posts
    2

    Thumbs up

    Thank you sir.

+ Reply to Thread

Similar Threads

  1. Install Oracle 10g Release 2 on RHEL 5
    By devesh_ocp in forum Database Installation,Upgrades,Migration,Patching and Cloning
    Replies: 2
    Last Post: 10-03-2012, 10:11 AM
  2. Error during installation of Oracle for release / OS Version not certified
    By sandeep.negi27 in forum Database Installation,Upgrades,Migration,Patching and Cloning
    Replies: 5
    Last Post: 06-26-2012, 10:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

DBA Lounge (P) Ltd. deals in Oracle Technologies on Consulting, Resourcing, Corporate Training


Online and corporate training available on Oracle Database 11g, Oracle 11g Real Application Cluster (RAC), Oracle Applications 11i/R12, Oracle Fusion Middleware 11g, Oracle Identity Management-OIM, Oracle Internet Directory 11g-OID, Oracle Business Intelligence Enterprise Edition-OBIEE, Oracle Golden Gate, Oracle Access Management-OAM, Oracle Internet Directory-ODS, Oracle Identity Analytics Architecture-OIA Statistics